Can't access previous PMs
3 3

28 posts in this topic

1,303 posts

I seem to be signed in to both CGC site and Message Board, but when I try to access messages, I get IPS Themes Demo Board with a sorry guest, but your password is incorrect.

Share this post


Link to post
Share on other sites
3,477 posts

This is happening to me as well. 

Edited by Darth Corgi

Share this post


Link to post
Share on other sites
6,373 posts
6 minutes ago, Ron C. said:

I seem to be signed in to both CGC site and Message Board, but when I try to access messages, I get IPS Themes Demo Board with a sorry guest, but your password is incorrect.

Can you tell me exactly what you are clicking on to get to messages? Sometimes there is more than one way to get there, and link A is working while link B is not.

I'm using the envelope in the upper right, and it works. Is that what you are using?

Share this post


Link to post
Share on other sites
32,320 posts

No PMs for me either.  Cannot even access site viaPC.  Only from phone.

Share this post


Link to post
Share on other sites
3,715 posts

I got my mail but haven't checked to see if it's all there.

When using my iPad the "envelope" in the top right won't show up unless I let the screen rotate on its side then it magically appears. Otherwise it's cut off with the rest of the top info. in its standard position. FYI if you are using a tablet.

Share this post


Link to post
Share on other sites
1,303 posts

Ok, it works when I click the envelope. I get the message when I click the view your latest notifications and messages link under the Welcome the CGC Chat Boards banner.

Share this post


Link to post
Share on other sites
19,979 posts
26 minutes ago, Architecht said:

I'm using the envelope in the upper right, and it works. Is that what you are using?

The envelope menu works, Arch.
It’s the interface that is… ugh – "a little impractical"?
To say the least. I have a lot of old conversations full of information and important things: now finding them is quite a nightmare.

Or at least it looks so…

Edited by vaillant
I am ashamed to admit now I have to give a reason.

Share this post


Link to post
Share on other sites
1 post

I click on the envelope, and nothing's there.   I get "There are no messages to display."  My username has a "1" on the end of it that wasn't there before.  Could that be related?

Edited by FineCollector1
Formatting of text

Share this post


Link to post
Share on other sites
6,373 posts

This problem was temporary because we had some incorrect links on the welcome page. Those have been corrected.

 

Some other people in this thread look like they are on brand new accounts and are unable to access their old / existing account from that new account.

You may have inadvertently created a new account instead of claiming your original account. Please see the account merge announcement at the top of every page.

Share this post


Link to post
Share on other sites
5,548 posts

I have the same problem.

When I click on the envelope, I have a message saying there are no new messages. I click then on Go To Inbox and when I am there, it's empty.

How can I see my old PM?

Thanks

Share this post


Link to post
Share on other sites
13,856 posts

Same here, got a 1 after my username and no access to PMs.

Share this post


Link to post
Share on other sites
2,897 posts

It shows me as signed in but when I go to get messages it asks for my public name and password then shows that they are incorrect. ??

Share this post


Link to post
Share on other sites
2,897 posts

I also did not get a e-mail explaining anything

 

Share this post


Link to post
Share on other sites
8,888 posts

I'm also seeing an empty inbox.  All my previous PM's are gone.

Share this post


Link to post
Share on other sites
2 posts
3 hours ago, marmat1 said:

I have the same problem.

When I click on the envelope, I have a message saying there are no new messages. I click then on Go To Inbox and when I am there, it's empty.

How can I see my old PM?

Thanks

I am having the same problem

Share this post


Link to post
Share on other sites
2 posts
11 minutes ago, Mike Holder said:

I am having the same problem

It should say comic book guy not my name and I have no history now either. I am logging in just as I did on the other board too?

Edited by Mike Holder

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
3 3